JolaCalls Status Page

Incident

Slow call setup

Resolved | Dec 21, 2021 | 15:14 GMT+00:00

An issue was identified with erroneous traffic resulting in traffic escalation within our network. We have identified the root cause, and fixed it, we will also be conducting additional work to resolve this issue permanently within the next 24 hours. This will have no impact on active traffic. Additionally we will be proactively checking for this until this fix is in place.

Investigating | Dec 21, 2021 | 15:08 GMT+00:00

We're aware some customers are experiencing slow call setups. Engineers are currently investigating and we will update this incident shortly.

Status Page powered by Admin Labs