JolaCalls Status Page

Incident

Inbound Call Issues

Resolved | Dec 14, 2022 | 14:22 GMT+00:00

We have seen normal traffic levels from this carrier now today, and consider this issues now to be resolved.

We have yet to receive a full RFO from the carrier, but customers who have requested one will receive it once made available.

Affected components

  • SIP Inbound : SIP Inbound (UK)

Resolution in progress | Dec 14, 2022 | 09:00 GMT+00:00

The carrier has implemented a number of changes overnight, and we are seeing normal traffic levels from them overnight and this morning.

We will continue to monitor their progress, and update this incident when possible.

Monitoring | Dec 13, 2022 | 19:00 GMT+00:00

The carrier is still in the process of mitigating the issue, however we are seeing normal call levels returning.

We have not yet had confirmation of resolution however at this time.

Identified | Dec 13, 2022 | 16:40 GMT+00:00

The carrier has identified the cause of the issue, and is attempting to rectify it, however at this time no ETA has been provided. We are seeing some calls successfully connect, however we are aware other calls are not.

This issue is not impacting all customers, only specific ported numbers and ranges.

Once we have additional information, we will update this incident.

We apologies for any inconvenience caused.

Open | Dec 13, 2022 | 14:51 GMT+00:00

One of our carriers have reported an issue impacting inbound calls. Some customers may be experiencing issues receiving calls, or calls with no audio.

We are expecting an up shortly, and will update this incident accordingly.

Status Page powered by Admin Labs