JolaCalls Status Page

Incident

DNS Issue

Resolved | Jun 11, 2022 | 15:15 GMT+01:00

Our monitoring period has now ended, and no further issues are being seen. This issue is being closed, if you are still experiencing any issues, please email support@zapappi.com.

Monitoring | Jun 11, 2022 | 09:29 GMT+01:00

We have found that one of our inbound carriers was unable to resolve some of our core, as such, some inbound calls were failing. We have resolved this issue with them, and this should no longer be impacting customers.

If you have reports of inbound calls failing after 9:30, please raise a ticket to support.

Monitoring | Jun 11, 2022 | 08:42 GMT+01:00

We're seeing normal levels of traffic from customers again. We are however monitoring all traffic and 3rd parties to look for any on-going issues.

Any customers who are still experiencing issues with connectivity to our services after 8:30 should raise a ticket with support. We will be monitoring for tickets and reply to customers.

Investigating | Jun 11, 2022 | 08:12 GMT+01:00

An issue with our DNS provider means some external sources are failing to resolve the zapappi domains. We are actively working with the 3rd party to resolve this issue.

We will update this incident in the next 30 minutes.

Open | Jun 11, 2022 | 07:52 GMT+01:00

We are currently aware of an issue caused by or DNS provider which means some services are not responding, or not contactable. We are investigating the impact of this, and will update this incident shortly.

Status Page powered by Admin Labs