JolaCalls Status Page

Incident

Issue with inbound carrier

Resolved | Mar 06, 2023 | 12:37 GMT+00:00

Traffic levels are normal, and have remained normal now to a period of time. We are making this issue as resolved. If you require additional information, please email support.

Monitoring | Mar 06, 2023 | 11:54 GMT+00:00

The carrier's normal service has been restored. We are seeing call traffic, and normal call levels.

If you are still experiencing issues, please raise them with support. This issue will be deemed resolved in 30 minutes if no other issues are found.

Resolution in progress | Mar 06, 2023 | 11:39 GMT+00:00

The carrier has identified the issue, and resolution is now in progress. We hope to see call traffic returning very shortly. We will update once we have seen traffic return via this carrier.

Open | Mar 06, 2023 | 10:54 GMT+00:00

We're aware of an issue with one of our inbound carriers. We are investigating with them now, and will update as soon as we have additional information. Please note, not all inbound traffic is impacted.

Status Page powered by Admin Labs