JolaCalls Status Page

Incident

Upstream Carrier Issue

Resolved | Aug 16, 2021 | 16:18 GMT+01:00

This issue has now been resolved.

Monitoring | Aug 16, 2021 | 15:10 GMT+01:00

We're still monitoring this incident, although no traffic is being routed over the impacted carrier.

If you are experiencing outbound call issues, please email support@zapappi.com

Resolution in progress | Aug 16, 2021 | 11:18 GMT+01:00

Most traffic is now routed away from the impacted carrier. if you're still experiencing issues with outbound calls not connecting, please email support@zapappi.com.

Once we have more information about the issue, we will notify customer who have requested an RFO.

Open | Aug 16, 2021 | 10:49 GMT+01:00

We're aware that one of our upstream carriers has been having issue this morning terminating some outbound call traffic. As a result we're in the process of removing the carrier from customer routes.

If you're experiencing outbound call issues, please notify support@zapappi.com, and will will endeavor to respond to you as quickly as possible.

Next update expected within 30 minutes.

Status Page powered by Admin Labs