JolaCalls Status Page

Incident

Outbound Calling Issues

Resolved | Feb 11, 2021 | 09:56 GMT+00:00

All traffic has been routed away from the impacted carrier, and outbound call operations are now and have been for the last 20 minutes at normal levels.

We will leave the impacted carrier out of our routing for the time being until their transit issues are resolved.

Any customers experiencing calling issues after this time should raise a ticket via normal processes.

Affected components

  • SIP Outbound : SIP Outbound (UK)

Monitoring | Feb 11, 2021 | 09:47 GMT+00:00

The carrier in question has identified an issue with one of their transit partners, and actively working to resolve the issue.

All customers OUTBOUND traffic has been rerouted over alterative providers, as of 09:42.

If you are still experiencing calling issues after that time, please raise a fault with support. Otherwise please monitor this incident for updates.

Open | Feb 11, 2021 | 09:41 GMT+00:00

We're aware of an issue with one of our carriers that is causing calls to return BUSY HERE. This is being investigated with the carrier, and traffic has been routed away of that carrier in the mean time.

This incident is not impacting all outbound call traffic.

Customers still experiencing issues making calls after 09:41 should contact support. Otherwise please watch this incident for further updates.

Status Page powered by Admin Labs