JolaCalls Status Page

Incident

SIP Outbound Calling Issues

Resolved | May 16, 2022 | 16:00 GMT+01:00

All services are now working as expected. Engineers found that an automated update to our call routing platform caused an issue routing outbound calls.

Call traffic was restored at 15:24.

The updated has now been reverted and we're investigating how this happened.

If you are still experiencing any issues with calls, please contact support.

Resolution in progress | May 16, 2022 | 15:46 GMT+01:00

Call levels are now normal, and engineers are looking into the root cause. If you're still experiencing issues getting outbound calls, please contact support.

We will update this incident again within the hour.

Identified | May 16, 2022 | 15:28 GMT+01:00

Engineers have identified an issue, and taking steps to mitigate it, we are seeing call traffic levels returning to normal. We will update this incident again shortly.

Open | May 16, 2022 | 15:00 GMT+01:00

We're currently aware of an issue related to outbound calls and are investigating. We will update this incident shortly.

Status Page powered by Admin Labs