JolaCalls Status Page

Incident

Intermittent Inbound Call Failure

Resolved | Aug 31, 2021 | 13:01 GMT+01:00

This issue has now been resolved.

Affected components

  • SIP Outbound : SIP Outbound (UK)

Resolution in progress | Aug 31, 2021 | 10:49 GMT+01:00

We're seeing normal traffic levels again, but continuing to monitor. We will update this incident again shortly.

If you're still experiencing any issues with inbound call failures. Please contact support@zapappi.com.

Investigating | Aug 31, 2021 | 10:39 GMT+01:00

We believe one of our inbound carriers had a routing issue with one our their physical locations. They're investigating and have made some changes. We are seeing normal traffic levels returning, but will update this incident again shortly.

Open | Aug 31, 2021 | 10:33 GMT+01:00

We're receiving reports of intermittent inbound call failure. We're investigating with the inbound carrier and will post an update here shortly.

Status Page powered by Admin Labs