JolaCalls Status Page

Incident

Outbound Calling

Resolved | Jul 21, 2022 | 07:44 GMT+01:00

This incident has now been resolved.

Actions have been taken off the back of this issue to prevent further occurrences.

Monitoring | Jul 21, 2022 | 07:30 GMT+01:00

Call activity continue to perform as expected, engineer are now working to find out what caused the underlying issue, and how it can be prevented in future.

Identified | Jul 21, 2022 | 07:17 GMT+01:00

We are seeing a restore in call connectivity. Engineers are working with our cloud provider to ensure continued stability. We are closely monitoring calls connectivity.

Open | Jul 21, 2022 | 07:01 GMT+01:00

We're currently aware of an issue in the Azure Cloud platform which is causing issues with outbound call routing.

Engineers are investigating and will update this incident in the next 15 minutes.

Status Page powered by Admin Labs