JolaCalls Status Page

Incident

Direct Routing Issue

Resolved | Oct 07, 2021 | 17:05 GMT+01:00

See statement from Microsoft below.
"We've determined that a recent update contained a misconfiguration for PSTN requests. We're reverting the update to remediate impact. More information is available under TM289868 in the admin center."

Any customers still experiencing issues should check the Office 365 Status Dashboard before raising a ticket.

Resolution in progress | Oct 07, 2021 | 16:03 GMT+01:00

We're seeing normal levels of connected call traffic again, and waiting for confirmation from Microsoft of resolution.

Waiting | Oct 07, 2021 | 14:54 GMT+01:00

Microsoft have confirmed there's an issue with PSTN calling inbound and outbound of the MS Teams platform in multiple geographic regions, and products (not just Direct Routing). We will continue to update this incident as and when we learn more.

There is not ETA on resolution of this issue from Microsoft at this time.

Investigating | Oct 07, 2021 | 14:46 GMT+01:00

We're seeing reports this issue may be caused by a wider Direct Routing (MS Teams) issue impacting some regions, including the UK. We will update once we know more.

Open | Oct 07, 2021 | 14:43 GMT+01:00

We're currently investigating an issue with inbound and outbound calls for Microsoft Teams Direct Routing. We will update this incident once we know more.

Status Page powered by Admin Labs