JolaCalls Status Page

Incident

Intermittent Outbound Call Failure

Resolved | Dec 01, 2021 | 18:25 GMT+00:00

Engineers have now put a fix in place for the issue experienced today. Further maintenance will be required but scheduled in for later this week, and will be done out of hours, with no impact to ongoing services.

Resolution in progress | Dec 01, 2021 | 17:25 GMT+00:00

We've identified the root cause of the issue, engineers are actively engaged in putting a solution in place. Traffic levels are now normal, and we're not seeing any call failures at the time. We will update this issue within the next 1 hour.

Identified | Dec 01, 2021 | 16:55 GMT+00:00

Engineers are currently reviewing an issue with our LCR platform which has impacted outbound calling. We're seeing normal call levels returning, but still trying to identify the root case. We will issue an update in the next 30 minutes.

Investigating | Dec 01, 2021 | 16:50 GMT+00:00

We're investigating an issue impacting outbound calling.

Status Page powered by Admin Labs