JolaCalls Status Page

Incident

Inbound carrier issues

Resolved | Dec 08, 2023 | 19:00 GMT+00:00

This issue is now resolved.

Closed | Dec 08, 2023 | 19:00 GMT+00:00

This issue has been resolved.

Investigating | Dec 08, 2023 | 09:00 GMT+00:00

1.50pm - Customers are reporting intermittent inbound call failures. To aid with investigations, please provide examples of any failures to support@jola.co.uk (or reply to an existing case) with the phone number effected.

11:10am - the cause has been identified and a fix implemented. Testing is proving successful. Customer are asked to conduct testing and any issues please contact support@jola.co.uk / 01158225000 option 1.

Currently experiencing an issue with one of our inbound carriers. Engineers have engaged with the carrier and assisting them with an issue that resolved from a maintenance window at their end last night. We expect updates every 30 minutes.

Note: this issue is not impacting all inbound calls, only numbers hosted on that carrier.

Our apologies for the delay in announcing this incident and for the impact caused to customers.

Status Page powered by Admin Labs